3DLevelScanner

3DMultiVision

Software Operating Instructions

- View multiple bins on a single screen
- Compatible with S, M, MV, ML, MVL and RL models

www.binmaster.com
1 About this Document

This software operation manual provides complete instructions for the installation, setup, and operation of the 3DVision and 3DMultiVision applications. The manual is designed for trained personnel. Please read carefully.

The 3DVision and 3DMultiVision programs differ in the activation code and method. Once installed, the 3DMultiVision supports multiple-site and multiple-vessel projects free of charge for a period of 30 days. When the trial period expires, the software becomes 3DVision, allowing viewing and monitoring of only the first site and first vessel defined in the system. Once the 3DMultiVision license code is purchased and activated, the 3DVision installation reverts to 3DMultiVision which supports an unlimited number of sites, vessels, scanners, and remote clients.

This manual refers to a single-vessel 3DVision application requiring no license. All information provided in this manual relates to both 3DVision and 3DMultiVision application licenses, unless otherwise indicated.

For information on upgrading from the 3DVision license to the 3DMultiVision license, please contact BinMaster.

1.1 Symbol

The following symbol indicates sections of information:

IMPORTANT: An indication for additional information, tips, hints, or an indication of additional helpful knowledge.

1.2 Safety

This section provides safety information.

1.2.1 Authorized Personnel

All operations described in this manual should be performed by authorized trained personnel only. For safety and warranty reasons, any internal work on the 3DLevelScanners must be performed by manufacturer authorized personnel only.

1.2.2 Appropriate Use

The 3DLevelScanner is a device designed for continuous level or volume measurement.

1.2.3 Warning about Misuse

Inappropriate or incorrect use of the scanner may cause application-specific hazards, e.g. vessel overfills or damage to system components following incorrect mounting or adjustments.
2 3DVision / 3DMultiVision Overview

3DVision / 3DMultiVision enables real-time assessment of bulk solids and powders, of any type or size, stored in storage vessels. The application periodically supplies information, providing the essential, real-time data required for critical decisions necessary for successful plant management.

BinMaster 3DVision works in conjunction with BinMaster 3DLevelScanner non-contact volumetric scanner and ML / MVL (Multi Scanner) systems in providing measurement data to a Windows® based computer running the programs. The program continuously collects data from the monitored vessel and generates reports. The reports are used to increase operational efficiency, and provide the site managers with valuable real-time and historical information for effective decision making.

BinMaster 3DMultiVision enables usage of a function on groups of vessels, even across multiple sites. 3DMultiVision works in conjunction with BinMaster 3DLevelScanner non-contact volume scanners, to collect data from all monitored vessels in all sites and geographic regions, to combine and merge the data, and to generate and analyze various types of reports.
Managers and staff with the appropriate authorization levels can view this data wherever they are over a common LAN, WAN, or wireless communication.

2.1 System Overview

With its Client-Server architecture, 3DVision enables multiple accesses. Computers, connected to the same LAN or via external connections (WAN), can view all data related to the connected 3DLevelScanners and ML / MVL systems in a single site or across multiple geographical sites.

The 3DVision Server runs on a designated computer which manages all connections to scanners in a single, local site or in multiple remote sites. In addition, the 3DVision Server functions as a management process for ML / MVL systems running on an industrial computer (also referred to as MVL Controller).

The 3DVision Server collects all data from the connected scanners. The data is stored on the server computer which generates the reports and transfers the information to all connected 3DVision clients.

The 3DVision Client is a graphical and interactive program linked to a 3DVision Server, allowing the user to receive on-line data from scanners, view a 3-dimensional profile image of the material stored in the vessels, add or remove sites, vessels, and scanners, and manage alerts and reports.

The 3DVision Client supports several authorization levels of different privileges such as full-management authorized system administrators, technicians, and view-only operators.

2.2 System Requirements

The following are system installation requirements for the server and client.

<table>
<thead>
<tr>
<th>2.2.1 Server</th>
<th>2.2.2 Client</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Processor:</strong> Intel Dual Core and above</td>
<td><strong>Processor:</strong> Intel Dual Core and above</td>
</tr>
<tr>
<td><strong>RAM Memory:</strong> At least 1GB</td>
<td><strong>RAM Memory:</strong> At least 1GB</td>
</tr>
<tr>
<td><strong>Hard disk:</strong> At least 1 GB free space per year (2.8 MB per day for log files)</td>
<td><strong>Hard disk:</strong> At least 1 GB free space on HD</td>
</tr>
<tr>
<td><strong>Graphic Card resolution:</strong> Minimum 1024 x 768</td>
<td><strong>Graphic Card:</strong> Resolution: Minimum 1024 x 768 Memory: 1GB</td>
</tr>
<tr>
<td><strong>Interfaces:</strong> Ethernet NIC card, serial port, USB port</td>
<td><strong>Interfaces:</strong> Ethernet NIC card CDROM drive or USB port</td>
</tr>
<tr>
<td><strong>Operating systems:</strong> Windows XP (SP2) or Windows 7</td>
<td><strong>Operating systems:</strong> Windows XP (SP2) or Windows 7</td>
</tr>
<tr>
<td></td>
<td><strong>Microsoft® .NET framework 3.5 SP1</strong></td>
</tr>
</tbody>
</table>
3 Installing the Software

After completing the recommended preparations listed in the prerequisite information section below, the 3DVision program is ready to be installed.

3.1 Prerequisite Information
Gather the following information related to each 3DLevelScanner connection prior to software installation and scanner connections:
- Polling address of each 3DLevelScanner [00 – 63]
- Method of connection to the 3DVision Server computer
- Product information – Density (for accurate weight measurement) and product name

For more information on various methods of connecting to the 3DLevelScanner, refer to the BinMaster 3DLevelScanner Hardware Installation manual.

3.2 Installation
If you are using the BinMaster MVL Controller PC system, skip to Starting 3DVision on page 13 (the 3DVision application is already installed on the Controller).

It is recommended to have an active internet connection during the installation process, as updated versions of .NET and other components may exist.

IMPORTANT: Do not install the Server application on remote computers. It is not necessary and may result in slow operation.

To install the software:

1. Insert the BinMaster software CD into the CD drive, or download the installation file from the support page in the BinMaster website and execute the "setup.exe" application.

2. The installation application runs automatically. The 3DVision setup wizard opens. If the wizard does not open, run the installation application by double-clicking the installation application icon.
If the computer where 3DVision is being installed does not have Microsoft® .NET Framework 3.5 SP1 installed, the 3DVision setup wizard automatically detects and prompts you to install this component. The installation file of the .NET Framework is provided in the CD supplied with the software and MVL Controller. Click Cancel to stop the installation process and close the window. Click Next to proceed to the End User License Agreement step.

Click Print to send the End User License Agreement to the local printer. Select “I do not accept...” to cancel and exit the installation. Select “I accept...” and click Next to proceed with the installation.
Installing the Software • Installation

5. Enter User Name and Company Name and select:
   - **Anyone who uses this computer (all users)**, to make the software available to all computer users.
   - **Only for me (BinMaster User)**, to make the software available to the present user account only.

   Click **Next** to confirm and proceed to the next step.

   Click **Back** to return to the previous step or click **Cancel** to stop the installation.

6. Select **Complete** and click **Next** to install 3DVision with all available features. The installation wizard completes the software installation.

   Select **Custom** for remote client installations, and click **Next** to change the installation folder and select applications to install.
7. To change the default installation folder (if required), click **Change** and specify the desired location for the installation. Click **Next** to proceed with the installation.

![Figure 6: 3DVision Installation Wizard – Destination Folder](image)

8. Check the required options for the applications to be installed. You may choose to install a 3DVision Server only, a 3DVision Client only, or both.

   **NOTE:** When installing a remote client, install the 3DVisionClient only.

   Click **Next** to install the selected applications.

![Figure 7: 3DVision Installation Wizard – Select Features](image)
Click **Next** to install the Visual C++ Runtime Setup, this package is important for the new visualization methods implemented in the 3DVision application and should be installed on any computer running the 3DVision Client.

Check the “**I have read and accept the license terms.**” and click the **Install** button.
Installing the Software

3DVision/3DMultiVision Operating Instructions © 2013 BinMaster all rights reserved

11 Click Finish to complete the Visual C++ installation package.

12 Click Finish to complete the installation and close the installation wizard.

Following a successful installation, the installation package creates a desktop shortcut in accordance with the applications installed (3DVision Server, Client, or both). A shortcut is also placed in the Startup folder in Program Files.

Figure 10: Completion of Visual C++ installation package

Figure 11: 3DVision Installation Wizard – Installation Completion

Figure 12: 3DVision Server and Client Desktop Shortcut Icons
4 Server-Client Connection

The 3DVision Client application can connect to multiple Servers simultaneously. This feature enables the user to view data of multiple plants (without relation to geographical location) in a single screen. In addition, each 3DVision Server can connect and supply information to an unlimited number of Clients.

These features enable high flexibility in inventory management and amount of personnel reviewing the information.

For first time configuration, we recommend installing both 3DVision Server and Client on the same computer. However, it is possible to install the 3DVision Server and Client on separate computers and connect to them accordingly.

When executing the 3DVision Client for the first time, the system asks for details required to establish a connection to the 3DVision Server. Following a successful connection, a new window appears to enter a user name and password. The default user level is Administrator, with the default user name: admin and password: admin.

4.1 Server-Client Architecture

The software is comprised of two components: a server and a client. During software installation, the installation package offers the option to install server and/or client on each computer.

The server, which is the heart of the system, must be installed only once in a project on a computer connected directly or remotely to all scanners in the project. The server computer should be running and logged at all times. It manages all communications with the scanners, collects and stores readings, and sends configuration parameters to the scanners. The server communicates with client stations, which are the means for users to interact with the system.

The client software allows the user to interact with the server, and through it, with the entire system. Multiple clients can be installed on different computers for users working with the system. The client software sends and receives the corresponding transactions to and from the server. All configurations, project definitions, reports, log viewing, and user actions are performed in the client software.
4.2 Starting 3DVision

Double click the “3DVision Server” icon to start the server application. The server application may need some time to initialize communications with the scanners and clients (a few seconds to about two minutes, if ML / MVL type units are included). Ensure that the server icon appears on the task bar as shown.
The server should remain running. Manually running the server is required only if the computer is restarted and the server does not start automatically.

2. Double click the "3DVision Client" icon to start the client application. The application opens and the Server Connection dialog box appears.

3. On the first connection attempt, the Server Name and Server Address fields are empty and the relevant details must be entered. The connection information is kept for subsequent connections.

![Figure 15: Server Connection dialog box](image)

In the Server Name field, enter your own description for the system managed by that server.

In the Server Address field, enter the IP address of the computer running the 3DVision Server:

- If both client and server applications are installed and running on the same computer, enter the computer local IP address, or "localhost".
- If the client application is running on a remote computer, enter the IP address of the computer running the server.

In the Server Port field, verify that the server port is set to 22222.

- Click Connect. The application connects and the Login dialog box appears.

![Figure 16: Login dialog box](image)

4. Enter User Name and Password. The default username and password are both "admin" (case sensitive).
IMPORTANT: Define the user names, passwords, and permission levels of the various user accounts prior to setting up projects in the system. At least one user account must have the administrator permission level. For further details, refer to Tools Menu: Users Management.

NOTE: To log-in to the technician mode of the system, enter the technician mode user name and password. For further details, refer to Tools Menu: Switch User.

NOTE: If 3DMultiVision is installed, refer to Multi-Server Connections on page 69.

4.3 Multi-Client

The 3DVision software is designed to work in a multi-client environment. When more than one client is logged as technician, only one can perform changes to the vessel or the configuration, if, for example, one user opened the Configuration Wizard, the second user that will open the wizard will get the following error message:

![Figure 17: Setting Information done by another User](image)

This message will indicate the computer that is currently doing the parameters settings (indicated here as ‘current computer’). The Configuration Wizard will be opened in read-only mode and the user will be able to save the changes to a file.

4.4 Network Considerations

When installing the 3DVision Clients and Servers in a secured network or when it is needed to access the 3DVision Server from an external connection (WAN – Wide Area Network) it is required to open TCP Ports in Firewalls, Routers or other devices or applications that might block such communication.

The required TCP Ports are:

- 22220 – Control Port
- 22221 – Used for Manager Connection
- 22222 – Connection of 3DVision Client to Server
- 22223 – Logs Download Data Port
First-Time Running

The Following steps are required in order to set a single vessel:

1. Creating a New Project see chapter 5.1 on page 16
2. Vessel Configuration see chapter 5.2 on page 19
3. Advanced Parameters see chapter 5.3 on page 23
4. Grades Analysis see chapter 5.4 on page 24
5. False Echo Mapping see chapter 5.5 on page 24
6. Vessel Properties Configuration see chapter 5.6 on page 24

These steps are the very basic and mandatory for the completion of a Vessel commissioning.

For additional changes and modifications of the vessel and or the 3DVision Software, please refer to the various software menus starting on page 27.

5.1 Creating a New Project

Following a successful login, the software automatically opens the last project. If no project exists, create a new project by clicking the New Project icon in the center of the screen or by selecting File > New... or by importing a saved project by selecting File > Import Project to Server....

To create a new project:

2. In the Name field, enter a name for the new project.
   In the # Sites field, enter the number of sites the project should manage (each site may contain multiple vessels).
   Click Next.

**IMPORTANT**: If you are running the 3DVision application you can specify one site and one vessel only. An upgrade to the 3DMultiVision version is required for configuring more than one site. Contact your local BinMaster representative for
purchasing a license key for upgrading to 3DMultiVision.

Figure 19: Project Wizard ABIC he 3DV

Figure 20: Project Wizard – Site Connection
3. Enter the site name (limited to 16 characters), number of vessels in the site, and number of scanners in each vessel. Sites, vessels, and scanners can be edited later. Select the connection type between the 3DVision Server computer and the scanners in the site. Hart modem (limited to one scanner on a COM port), RS-485, TCP/IP, GPRS and GPRS+SMS connections are available. The very basic connection method is RS-485, select the serial COM port for the server PC connection. Click Finish. The new project is created and the Vessels and sites appear on the main screen (Figure 21). For more advanced connection methods, please refer Communication Methods on page 41.

**NOTE:** When a project includes more than a single site, each site should be defined individually with the number of vessels, the number of scanners in each vessel, connection method, and serial COM port. Clicking Next switches to the next site. Repeat site configurations for each site. In the following example, a single site is defined.

**NOTE:** It is possible to change at any time the communication method, switch user to technician, select the scanner from the scanner selection drop-list appear above the 3D image (see Figure 29), and go to the parameters tab, disconnect the scanner and set the new communication method and parameters. Press Save to save the project.

The project window is built according to the project hierarchy of Sites > Vessels > Scanners.

![Figure 21: Project window](image)

Multiple sites of the project may be defined. The defined sites appear and can be selected from the site selection bar. When selecting a site, its relevant information and configuration
options appear in the main work area organized in two tabs: Vessels and Logs. Refer to Main Screen on page 27 for display area descriptions.

Multiple vessels may be defined for each site. The vessels are represented by icons appearing on the vessel selection bar. When a site is selected, the corresponding vessels are displayed in the vessel selection bar. Selecting a vessel from the vessel selection bar displays various types of information and configuration options related to that vessel in the main work area. This information is organized in tabs: Overview, Logs, and Parameters. Right-clicking a vessel icon opens a menu with options related to that vessel.

Multiple scanners may be defined under each vessel. A scanner can be selected and accessed from the scanner selection list (refer to Main Screen on page 27).

**NOTE:** Selecting a scanner for configuration under a specific vessel can be done only by logging in as a user with technician privileges.

### 5.2 Vessel Configuration

Following successful connection to the vessel and its scanner(s), it is required to configure the scanners according to the physical installation and with information of the vessel’s dimensions and scanner mounting position.

The wizard is a 4-step procedure to configure the scanner to start working in the application installed, during the wizard’s steps, there is a 3D image of the vessel that represents the vessel and the actions in each step.

To configure the vessel and scanners:

1. Select the vessel from the vessel selection bar (refer to Main Screen on page 27) and from the Device menu select **Device Configuration Wizard**. The Configuration Wizards opens (Figure 22). Set the **Measurement Units** in use for **Distance** and for **Temperature**.

   Choose the proper shape for the vessel top from the **Top Shape** field. The options are: Flat, Cone, Dome, or Pyramid. Set the dimensions:
   - For a Cone shape, set the height and the top diameter of the cone.
   - For a Dome shape, set the height of the dome.
   - For a Pyramid shape, set the top section height, width and length of the vessel top at the X and Y directions.

   Choose the proper shape for the vessel center from the **Center Shape** field. The options are: Cylinder or Cube. Set the dimensions:
   - For a cylinder shape, set the height and the diameter.
   - For a cubic shape, set the height, width and length of the vessel according to the X and Y axis, respectively.

   Choose the proper shape for the vessel bottom section from the **Bottom Shape** field. The options are: Flat, Cone, Dome, or Pyramid. Set the dimensions:
   - For a Cone shape, set the height and the bottom diameter of the bottom section.
   - For a Dome shape, set the dome height.
   - For a pyramid shape, set the height, width and length of the vessel bottom section at the X and Y directions.
   - If the vessel shape is asymmetrical (for both cone and pyramid shapes), it is
possible to set the bottom center as an offset from the entire shape center. The X Position and Y Position are the offset of the bottom section from the center.
The 3D image in this step shows the complete vessel. When setting one of the shapes, the 3D image will highlight the shape in red to indicate the part being configured at that moment.

Press **Next**.

*Figure 22: Configuration Wizard Step 1 – Vessel Dimensions*

1. Set the Device position on the silo top.

   It is possible to set X and Y coordinates measured from the center of the vessel and set the offset of the scanner from the top of the vessel at the mounting position.

   Z position is calculated automatically when the X and Y coordinates modified or there is a change to the offset from the top.

   The Angle is being calculated automatically when the X, Y coordinates changes, When Senior Technician user is logged in, there is an option to modify the angle manually by checking the **Set device angle manually**.

   When entering this step, the 3D image is showing the silo from the top and indicating the scanner(s) in the vessel and showing a red arrow indicating the direction of the scanner that should match the physical installation.

   Press **Next**.
Add the filling points on the top of the vessel.

Up to 9 filling points may be defined.

- Press **Add** and enter the X and Y coordinates in the **Filling Points** table and press **Enter** button after every number entered.
- Press **Delete** to remove the selected filling point.
- Press **Clear** to remove all filling points.

Filling points are marked as an inverted orange cone at the set position.

Press **Next**
This stage allows configuration of the vessel full and empty calibration levels. The following figure shows the full and empty calibration fields to set.

- It is possible to set the full and empty calibration as measured from the top (Distance) of the vessel or measured from the bottom (Level) of the vessel.
- Set the distance from the top of the vessel to set 100% (20mA) (see Figure 25) in the Full Calibration section or set the maximal material level in the Level (Bottom) field. Default value is 0.5m (1.64ft). Dead band is 50cm (1.64ft) from the top of the scanner’s horn case.
- Set the Empty Calibration by setting the level or the distance from the top of the vessel to set the 0% (4mA) (see following figure). Default value is set to the bottom of the vessel.
- Press Default button to set the full and empty calibration levels to default values
- Press the View Table to open a window showing a summary table of each scanner in the vessel and the actual full and empty calibration levels configured in the scanner see Figure 26.

Press Finish
5.3 **Advanced Parameters**

After successful configuration of the vessel and scanners the system is ready to go. It is recommended to adjust some of the advanced parameters.

Open the advanced parameter window (press **Device → Advanced Parameters...** or press **F3**) in order to set general parameters such as Max Capacity, Filling and Emptying Rates, Material Slope and Damping Time. Other parameters may be configured and fine-tuned as needed.
adjustments can be done at a later stage. Refer to page 45: Advanced Parameters for detailed instructions and descriptions.

5.4 Grades Analysis
When first configuring the vessel, it is recommended to perform Grades Analysis, see chapter 7.4.1: Performing Grades Analysis on page 55.

View the grades analysis results in Grades viewer, for additional information see chapter 7.4.2: Viewing Grades Analysis on page 56.

Using the Grades Analysis it is possible to determine if any of the advanced parameters need additional changes.

5.5 False Echo Mapping
Using the Grades Analysis result, it is possible to determine if false echo mapping actions are needed, for additional information see chapter 7.5 False Echo Mapping on page 57.

5.6 Vessel Properties Configuration
The example below shows how to configure a single site with a single vessel and 4 3DLevelScanner model MVL devices.

NOTE: In order to configure a vessel with more than one scanner, all scanners must have an MVL license code.

To configure vessel properties:

1. Select the vessel from the vessel selection bar (refer to Main Screen on page 27) and right-click the vessel. Select Property from the drop-down menu. The Edit Base Properties window opens (Figure 28). Enter the vessel name and description. Click OK.

![Figure 28: Edit Base Properties window](image)

2. Double click the vessel in the vessel selection bar to open the vessel measurements and details in the main work area (Figure 29). The Overview tab shows how many scanners are set for this vessel and their connection status.

NOTE: If the selected vessel contains more than one scanner and the user has technician privileges, a scanner selection list appears (see Figure 29). Select the required scanner for configuration from the list.
3. Select the Parameters tab to configure the scanner parameters (Figure 30). Select the Connection Type (the unsupported types are visible but not selectable), Serial COM Port, and Polling Address.

Figure 29: 3DMultiVision Vessel Overview tab

Figure 30: Scanner Parameters tab

4. Configure each scanner set for the vessel by selecting them from the scanner selection list and entering their communication parameters.

5. Once all scanners are configured, connect to all the scanners in the vessel by right-clicking the vessel name and selecting the Connect option from the drop-down menu. For further options and details, refer to Software Navigation on page 27.
When a connection is established, click the site from the site selection bar (as shown to the right). The vessel profile screen appears (Figure 31) with the results of the scanned measurements.

![Figure 31: Vessel Profile](image)

To view a 3-dimensional profile, right-click on a vessel in the main work area and select **Show 3D Profile** from the drop-down menu. The profile window opens (Figure 32).

![Figure 32: Product 3-Dimensional profile](image)

**NOTE:** When connecting to MV/MVL type vessels, the 3D profile of the product in the vessel is available by double clicking the vessel. For further information on the 3D profile, refer to 3-Dimensional Representation on page 66.
6 Software Navigation

This chapter provides an overview of the various toolbars, menus, and projects.

6.1 Project Overview

The BinMaster 3DMultiVision software allows for defining different projects. Each project is organized in the following hierarchical structure:

- Top Level: The project.
- Second Level: A list of sites.
- Third Level: A list of vessels located in the site.
- Fourth Level: A list of scanners associated with each vessel.

For example, a single project may include multiple sites (or multiple groups of vessels), where each site/group may contain multiple vessels, with a minimum of one scanner per vessel.

6.2 Main Screen

The figure below displays the main screen areas followed by their descriptions:

1. **Main menu bar**: Includes the main menus: File, Action, Edit, View, Tools, and Help.
2. **Project toolbar**: Includes various tools for project management and operations including project opening and saving, connection to sites, and data loading.
3. **Site selection bar**: A project allows multi-site management, where each site may include multiple vessels. In the site selection bar, a site can be selected for monitoring and operations.
4 **Vessel selection bar:** Lists all vessels included in the selected site. In the vessel selection bar, a vessel can be selected for monitoring and various operations.

5 **Scanner selection list:** Automatically populated with all scanners included in the selected vessel. In the scanner selection list, a scanner can be selected for monitoring and various operations.

6 **Control tabs:** Includes tabs related to the selected item (site, vessel, or scanner). Each selected tab is displayed in the main work area.

7 **Main work area:** Provides graphical and textual information and properties, and different modification and control options related to the selected item (site, vessel, or scanner) and tab.

8 **Status bar:** Displays actual information related to different operations performed, such as downloading data and connection.

### 6.3 Main Menu Bar

The BinMaster main menu bar accesses the main menu options.

![Main Menu Bar](image)

**Figure 34: Main Menu Bar**

### 6.3.1 File Menu

The File menu includes the following options:

- **New...**: Starts a new, empty project.
- **Open...**: Opens an existing project.
- **Save Project**: Saves the current project.
- **Save Project As...**: Saves current project as a different name.
- **Export Project from Server...**: Exports a project in XML format.
- **Import Project to Server...**: Imports a project in XML format.
- **Delete Project**: Deletes a project from the server. A window opens with a list of all projects stored in the server and the desired project is selected.
- **Browse to Local Folder...**: Allows browsing the software installation folder.
- **Exit**: Exits the application.

**NOTE:** The Import and Export functions are for maintenance. They enable downloading projects to a local computer for modifications, and then uploading the modified projects back to the server.

**NOTE:** Projects can only be deleted if there is at least one project remaining. The current project cannot be deleted.
6.3.2 Action Menu

The available options in the Action menu change in accordance with the selected item. If a vessel is selected, it corresponds to a vessel connection. If a scanner is selected, it displays scanner related commands, e.g. Connect & Disconnect Scanner, Load from Scanner. Following are the options when a vessel is selected:

- **Connect All**: Connect to all the scanners in the selected site.
- **Disconnect All**: Disconnect from all the scanners in the selected site.
- **Load from Vessels**: Download all data from all vessels.
- **Connect Vessel**: Connect to all scanners in the selected vessel.
- **Disconnect Vessel**: Disconnect all scanners in the selected vessel.
- **Load from Vessel**: Download all data from all scanners in the selected vessel.

6.3.3 Edit Menu

The Edit menu includes the following options:

- **Add** ►: Add sites, vessels, or scanners depending on the level selected in the project pane. Sub-menu options:
  - On the site level it adds sites or vessels.
  - On the vessel level it adds scanners.
  - On the scanner level it is disabled.

- **Delete** ►: Deletes sites, vessels, or scanners depending on the level selected in the project pane. Sub-menu options:
  - On the site level it deletes sites.
  - On the vessel level it deletes vessels.
  - On the scanner level it deletes scanners.

- **Properties** ►: Sets a name and description to a site or a vessel. Sub-menu options:
  - On the site level define the name and description of the site.
  - On the vessel level define the name and description of the vessel.
  - Additional option (only available when a vessel is selected), Vessel graphic figures, to add text labels on the 3D vessel image (X, Y, and Z coordinates are referenced to the center axis located at the bottom center of the vessel).

![Vessel Graphic Figures](image)
6.3.4 Device Menu

The Device menu includes the following options:

**NOTE**: Some of the options allow changes only if the user is Technician or Senior Technician. Please refer to Users Management on page 63 for additional information. Viewer has no option to do any changes under this menu, Administrator can do only some of the actions.

- **Device Configuration Wizard...**: Opens the configuration wizard for the selected vessel, see Vessel Configuration on page 19.
- **Save Selected Vessel Configuration As...**: Allows saving of the vessel’s configuration in an .xml file format.
- **Load Vessel Configuration Online...**: Allows loading the vessel’s configuration from a saved file to the connected scanners.
- **Offline Configuration ▶ When in Offline mode there are options to work on existing project.**
  - **Manual Load to Selected Vessel...**: Select a vessel and load save configuration file to the vessel.
  - **Cancel Manual Load from All Vessels**: Clear configuration from all vessels in the project.
  - **Browse to Server Auto Saved File Folder...**: The 3DVision Server stores the configuration files automatically in a specific folder, using this option will open the Explorer application with the file folder.
Advanced Parameters...: For additional info, refer to chapter 7.2: Advanced Parameters on page 45

Device Output Settings...: For complete information about all functions under the Output Settings window, refer to chapter 7.3: Device Output Settings on page 49

Grades Analysis...: For complete information about all functions under the Output Settings window, refer to chapter 7.4.1: Performing Grades Analysis on page 55

Grades Analysis Viewer...: For complete information about all functions under the Output Settings window, refer to chapter 7.4.2: Viewing Grades Analysis on page 56

Device False Echo Mapping...: For complete information about all functions under the Output Settings window, refer to chapter 7.5 False Echo Mapping on page 57

Devices Activations...: For complete information about all functions under the Output Settings window, refer to chapter 7.6: Device Activations on page 59

6.3.5 View Menu

The View menu includes the following options:

- **Configuration...**: Opens the Client Configuration window in which the number of rows and columns are defined. This is referred to when the ‘Sort By: Manual’ option is used. The user can also browse to an image file to be displayed as a logo on the top-right corner of the application.

- Under the Client Configuration window the Site View Manual (Advanced – Vessel) feature is to allow multiple vessels in a single display without the need to scroll the window. See Figure 37.
  - **Vessel width limits (min, max)** – Defines the minimal and maximal width sizes of the vessel in site view. Measured in Pixels. When the window is stretched or reduce, the size of the vessel will change between these values.
  - **Vessel height limits (min, max)** – Defines the minimal and maximal heights of the vessel in site view.
  - **Group by name/material/site name limits (min width, max height)** – Defined in parallel to Vessel limit definition, to give full flexibility in different types of layouts and switching between layouts.
  - **Reduced vessel display (hide text on right)** – When reducing the size of window, the vessel size in site view will be smaller up to the limit of minimal size configured in this window. Values on the right side will disappear and only the first in the list will appear above the vessel drawing.
Refresh Display: Refreshes the application display.

6.3.6 Tools Menu
The Tools menu offers useful tools such as reporting and administration tools, configuration functions, and demo mode.

Reports ►: Report files are created and stored in Excel worksheet format and can be opened, viewed, and manipulated using Excel.

- Export Present Project Reports from Server: Opens a date picker to select the From and To dates for the project reports. Click OK to retrieve the list of corresponding report files from the server (Figure 38). Select the required reports from the list. Click Select to browse to a folder to store the selected report.

- Browse to selected project report folder: Opens a file browse window in the project report files location on the local hard drive. Available only if the Client is running on the same computer as the server.

- Show last generated report: Opens the last generated report in Excel. Available only if the Client is running on the same computer as the server.
Figure 38: Report Files selection

- **Generate report for selected vessel (logs data)**:
  - **Select logs directory from local folder**...: Browse to local folder to retrieve saved reports
  - **Download from server**...: Select time and date of the required information. Generate file is pdf and will be saved in a selected location

- **Configure**...: Includes report creation time, repeating options, and folder and file options configuration. For more details, refer to *Report Configuration on page 60.*

- **Hardware Inventory Table**...: Displays a special report including scanner details for all project scanners. For more details, refer to *Hardware Inventory on page 61.*

- **Measurement Summary Table**...: Displays a special report of vessel storage measurements for all project vessels. For more details, refer to *Measurement Summary Table on page 62.*

  **NOTE**: To open and view report files in Excel format, Microsoft® Excel® or OpenOffice must be installed on the computer.

- **Material Configuration**...: Opens the Material Configuration window for defining new material types and setting their bulk density to calculate mass and color. This data is displayed in the vessel images. For further details, refer to *Materials Management on page 63.*

- **Senior Technician Mode**...: Switches to Debug mode, reserved for R&D only.

- **Connect to Server**...: Connects the client to a server (if not already connected), or disconnects the current connection and connects to a different server. For further details regarding server connection, refer to *First-Time Running on page 16.*

- **Server connection mode**...: Enables connection to multiple servers (3DMultiVision). For further details, refer to *Multi-Server Connections on page 69.*

- **Server**...: Contains server-related functions.
  - **Server Version**: Retrieves and displays the server version.
  - **Server Summary Information**: Opens a window with a summary of the server information.
Server Synchronization: Synchronizes all parameters from the server to the client PC. This function updates the client with the server data so both are identical when local changes have been made at a client level and the server has different values received from the scanners.

Advanced ►:
- **SCADA Definition**: Allows SCADA system integration to the 3DVision server, this selection opens a window for activation the integration support and to specify up to four TCP listening ports, allowing up to 4 different SCADA systems to retrieve information from the server. The communication is ModBus RTU encapsulated in TCP/IP packets.
- **Ignore External Managers**: The 3DLevelManager programs running on remote computers are connected to and communicate directly with scanners (and not through a server). This causes the application to enter silent mode, where no data is received. Selecting this option disconnects these remote connections and exits silent mode. This option is only available in Technician mode.
- **Show Server Last Error**: Retrieves and displays the last error reported by server.
- **Show Server Computer Date and Time**: Retrieves and displays the server date and time. The server date and time may be important for synchronization reasons. The client and server computer clock may be different due to geographical installation or a difference in clock settings.
- **Restart Server**: Stops server execution and causes it to restart.

Get Server Active TCP Connections: Retrieves and displays a list of all existing connections to the server. Each connection displayed includes the local port, remote port, TCP/IP address, and status.

Get Server Active TCP Listeners: Retrieves and displays a list of all existing connections to the server.

Switch User…: Logs out the current user and logs in as a different user. This function opens a window requesting the new user name and password.

NOTE: Each user account has its own defined permission level. If you switch to a user account with a lower permission level, you will be more limited in the actions you can perform.

Users Management…: Opens the Users dialog box displaying a list of all the user accounts defined on the server and their permission levels (Figure 39). For further details regarding user levels and authorizations, refer to Users Management on page 63. This option is available to users with Administrators privileges.
The Users dialog box enables adding, removing, and changing properties of users.

- **Users Authentication is Enabled**: Unchecking this field will allow opening the Client without the need to enter user name and password.
- **Add…**: Click to add a new user. A dialog box opens requesting a name, password, and permission level for the new user.
- **Remove**: Select a user for removal from the list and click Remove to remove user.
- **Properties**: Select a user from the list and click Properties to change their properties. A dialog box opens enabling the user to change the name, password, and permission level for the selected user.
- **Click Close** to accept the changes and close the Users dialog box.

- **Change Language**: Select the preferred client language. Available options are: English, Chinese, and Portuguese (Brazil). When selecting a language, it is required to close the 3DVision Client and re-open it.
- **License Key…**: Upgrade from the single-vessel 3DVision software license to the 3DMultiVision software license by entering a new license key. For a detailed description, refer to Upgrading on page 70.
- **Demo ►**: Activates the software in Demo mode. This option includes selecting a demo site, performing a simulated operation of the sites various components (vessels, scanners), and creating logs.
- For further details, refer to Demo Mode on page 62.

### 6.3.7 Help Menu

The Help menu includes a link to this document and the About option which opens a window with version details, a BinMaster support number, and a link to the BinMaster website.

### 6.4 Project Toolbar

The BinMaster 3DVision project toolbar accesses project operations.

![Project Toolbar](image)

*Figure 40: Project Toolbar*
Open: Opens an existing project for local browsing.

Save: Saves the present project. Changes in the existing project must be saved in order to take effect. A star (*) appears in the title bar when a change is made and not saved.

Level/Distance Data: Toggles the measurement type displayed in the vessel by either Level or Distance.

Level refers to the level of material measured from the bottom of the silo. Distance refers to the distance of the material from the scanner. The selection applies for measurements in all viewing panes, at all view levels, for the corresponding values (min/max/average).

Connect Vessel/Scanner: Connects the selected Vessel or 3DLevelScanner device to the application.

Disconnect Vessel/Scanner: Disconnects the selected Vessel or 3DLevelScanner device from the application.

Load from Vessel/Scanner: Downloads all measurements from the selected vessel or 3DLevelScanner to the application. All data is automatically downloaded from all scanners to the server.

Sort By: Organizes the vessels by group.

- **All**: Displays all vessels in all sites in order of size: from large to small.
- **Material**: Displays the vessels ordered alphabetically by material.
- **Name**: Displays the vessels ordered alphabetically by name.
- **All Same Size**: Displays all vessels as the same size in one window (without scrolling).
- **Manual 4x4, 5x5, and 6x4**: Displays the vessels arranged in a matrix with the selected dimensions.
- **Manual**: Displays the vessels arranged in a matrix with dimensions as defined in View > Configuration.

When selecting a sorting option other than All, the site display changes and shows the vessels in groups arranged according to the sorting criteria, as shown in the following image:
The Manual sorting options display the vessels with different sizes in accordance with the selected option. The smaller sizes may be more convenient when managing a large site. For example, selecting Manual 4x4 displays the vessels as follows:

Use the View → Configuration option to define the Manual matrix type (rows and columns) used for displaying the vessels.

Connection status: Indicates the client connection to the server. See Alert Types on page 64.

6.4.1 Vessel Selection Behavior
Vessels are displayed in blocks in the main work area. Each vessel is represented by a rectangle with the following information:

- The vessel image containing the material stored using the selected material color at its current level/distance.
- Stored material name and scanner model.
- Empty and full levels represented by orange and red lines respectively.
- Level measurements: Average level/distance, maximum level and minimum level/distance, in the configured measurement units, and volume in percentage. Additional information can be added by right clicking the vessel, refer to Parameters and Alerts on page 64.
- A connection status indicator: Note that in the case of a connection failure, the indicator and the entire background of the rectangle becomes red.

Double-clicking a vessel rectangle replaces the display with a detailed vessel pane in the main work area, with the Overview tab selected.

Right clicking the vessel rectangle opens a drop-down menu with the following features:
- **Show 3D Profile**: Opens a 3-dimensional profile window.
- **Material Selection**: Opens the Material Configuration window allowing the user to select a stored material for the specific vessel.
- **Properties**: Opens the Parameters Definition window allowing the user to select the visible material properties in the representing rectangle and the alert types to be used for that vessel. For further details regarding alerts, refer to *Parameters and Alerts* on page 64.

A single left-click selects the vessel. The selected rectangle becomes outlined with a yellow frame, and the corresponding vessel icon in the vessel selection bar is selected. When right-clicking a selected vessel, the drop-down menu opens with the following added options:

- **Connect/Disconnect**: Connect or disconnect communication between the selected vessel scanner(s) and the server.
- **Load from Vessel**: Loads data from the vessel scanner(s) and updates the displayed status and parameters.
- **Edit**: Allows for adding a new scanner to the selected vessel or deleting the entire vessel.
- **Generate report – Download from Server**: Opens the Search Log window for selecting a report date and time. It then downloads the corresponding historical data from the server and opens a Save As dialog box to save the report file.
  - The report file is created in PDF format and includes the date, time, project and vessel details, and volume/mass and alert parameters for the selected date and time.
  - The report also includes a 3-dimensional representation of the corresponding vessel.
- **Generate report – From local folder**: Opens a Browse for Folder dialog box to browse to the folder where the related data is stored. Creates a report as described above, but per data stored locally.

### 6.5 **Vessel Pane**

The Vessel Pane provides vessel monitoring options and basic vessel operations (*Figure 43*). This pane opens in the main work area when a vessel is selected from the vessel selection bar.
6.5.1 **Overview Tab**

Selecting the Overview tab displays two panes in the main work area. The left pane includes the vessel connection information, alerts, measurements, and indications related to the selected vessel:

- Vessel name, connection status of the vessel, and selected scanners
- Alerts, if they exist
- Scanner names, versions, and communication details
- Minimum Level/Distance
- Maximum Level/Distance
- Volume (%)
- Mass (if density is defined)
- Temperature
- SNR
- Scanner Output Current
- A graphical representation of the vessel, including the vessel shape, maximum and minimum levels, and connection status indicator.
- Material button: Opens the Material Configuration window which allows for managing the materials in the vessel. The material can be chosen out of a pre-defined list of materials and their representing colors (Figure 73).

When a scanner is selected from the scanners list (when the user is with technician privileges), its information is also displayed:

- Scanner Name
- Connection Type
- COM Port
- Polling Address
- S/N – electronic card serial number
- Hardware Version
- Firmware Version
- Scanner Type – Type of 3DLevelScanner

6.5.2 **Logs Tab**

The Logs tab provides a chart representation of historical measurements data and allows for different manipulations of chart inspection. For further details, refer to Log Views on page 68.

6.5.3 **Parameters Tab**

Selecting the Parameters tab displays vessel shape parameters in the main work area: top shape, center shape, bottom shape, and their dimensions.

6.5.4 **Scanner Parameters**

When a scanner is selected, the scanner parameters are displayed. The connection settings for each scanner in the project must be defined.
The following parameters can be defined for each scanner:

- **Connection Types:**
  - HART
  - RS-485
  - TCP/IP
  - GPRS
  - GPRS + SMS
  - Smart GPRS (Available for Senior Technician only)

- **Configuration details:**
  - Serial Port
  - Polling Address
  - IP Address and TCP Port
  - Phone number
  - Local TCP Port
  - External IP Address
  - APN
  - SMS Server IP (Available for Senior Technician only)
  - SMS Server Port (Available for Senior Technician only)

For example, in *Figure 30*, the connection to the scanner is set to RS-485 Connection Type, Serial COM Port 0, and Polling Address 00.

For a more detailed explanation of how to connect to a 3DLevelScanner in various ways, refer to the 3DLevelScanner Hardware Installation manual.
7 Advanced Tools

This chapter describes several useful tools for configuration, system administration, and reports handling.

7.1 Communication Methods

The 3DVision Server allows various connection methods: HART, RS-485, TCP/IP, GPRS, GPRS+SMS and Smart GPRS, this chapter will explain each of the methods. Communication method can be changed at any time when entering the 3DVision Client using Technician rights, to create technician user, please refer to Users Management on page 63.

7.1.1 HART

HART communication to the scanner requires a HART compatible modem, it can be either USB or Serial RS-232 modem connected to the computer running the 3DVision Server application and the COM Port is known. Note that only one scanner can be connected to the HART modem. For additional information, please refer to the 3DLevelScanner installation manual.

Select the COM Port in which the HART modem is connected to and press Finish.

7.1.2 RS-485

RS-485 communication requires a converter from RS-485 to USB or RS-232 and to be connected to available COM Port (or USB port) in the 3DVision Server computer. Select the COM Port in which the RS-485 converter is connected to and press Finish.
7.1.3 TCP/IP

The TCP/IP option allows converting and transferring the RS-485 data over TCP/IP using compatible converter. When establishing a connection to the TCP/IP converter, the local IP address and the TCP port values must be set as defined in the converter.

- **TCP/IP**: The scanner is connected via a TCP/IP network to an RS-485 connection.
  - Set the site name in the phonebook.
  - Set the Server IP address and the Server IP port number in the right fields.
  - Server IP is the device converting RS-485 to TCP/IP.
  - IP Port is the TCP Port assigned to in the TCP/IP converter.
  - Click Finish.
7.1.4 **GPRS**
The GPRS option allows IP connection to a remote 3DLinkPro with GPRS enabled. When selecting this option, a TCP port must be opened in the local network and to be forwarded to the computer running the 3DLevelManager. On pressing **Connect**, an SMS message should be sent manually to the 3DLinkPro in the following format:

```
CALLAPM,[external IP address],[TCP Port],[APN],
```

A comma must end the SMS message.

For example:

```
CALLAPM,82.123.25.102,7024,internet,
```

**GPRS**: The scanner is connected through the internet over GPRS using 3DLinkPro.

- Enter the local IP port number assigned to the 3DVision Server Computer.
- Click Finish.
- Before pressing the connect button, send an SMS message from a mobile phone to the scanner to initiate the connection.

![Figure 47: GPRS connection type](image)

7.1.5 **GPRS + SMS**

The scanner is connected via the internet using 3DLinkPro. This connection uses SMS messages sent from another 3DLinkPro with a SIM card capable of sending SMS messages that is connected to a serial COM Port on the same computer running the 3DVision Server.

- Select the serial COM port of the 3DLinkPro connected to the computer.
- Select or set site name.
- Set phone number of the 3DLinkPro connected to the scanner.
- Set the computer local IP port.
- Set the external IP address (usually the router IP address).
- Set the APN of the 3DLinkPro connected to the scanner.
Click Finish.

7.1.6 **Smart GPRS**

Same settings as GPRS + SMS configuration above with the addition of the SMS Server. The SMS Server is a small application sold separately by BinMaster and designed for GPRS connections from different computers using one static source for sending the SMS messages to initiate the GPRS communication.

The additional two fields to set are the computer IP Address running the SMS Server and the TCP Port in use, by default the port is 9669.

This option is available only for Senior Technician user.
7.2 Advanced Parameters

Open the advanced parameter window (press Device→Advanced Parameters... or press F3), where the algorithm parameters can be adjusted. This window is available when Technician and Senior Technician users are logged on. Complete set of parameters are in Figure 51 Figure 51: Advanced Parameters on page 47. See chapter 7.2.1 on page 49 for more explanation on the various options in Advanced Parameters.

The various fields can be downloaded or uploaded from/to the scanner or to all scanners in the vessel. Any changed parameter, if not uploaded to the scanner, can be discarded using the Close button at the bottom. APM recommends consulting an APM official distributor or APM Technical Support before changing any of the parameters.

Technician user has limited access to the parameters.

- **Output Damping Time**: Sets the history damp window time of the scanner. This parameter increases stability and improves the SNR. Default value: 300 seconds, minimum value: 60 seconds. It is recommended increasing this value when installing large MVL systems with more than 2 scanners.

- **Steepest Material Slope**: Set the maximum material slope. The scanner verifies all echoes for not exceeding the slope. Default: 35°. Recommended setting: between 30° to 45°.

- **Max Capacity** [mass]: The total capacity of material within the vessel. Default: 100

- **Max Emptying Rate** [mass/hour]: The maximum emptying rate. Default: 10

- **Max Filling Rate** [mass/hour]: The maximum filling rate. Default: 10

  **NOTE**: It is recommended to set the maximum capacity and Filling/Emptying rates according to the actual process in the vessel.

- **Top Dead Band** [Discard/Don’t Discard]: To be used only when echo cancelation using mapping range for short distances is not possible. The unit discards all echoes up to the full calibration. Default: Don’t Discard. **Discard**: The sensor scans material only at a distance larger than full calibration distance. **Don’t Discard**: Distances smaller than full calibration distance are scanned as well. If measured distance to the content is smaller than full calibration, the full calibration distance is presented.

- **Historic Log Sampling Period**: Sets the interval between measurements that are saved into the local memory. By default, the scanner does not store the log. The settings are ranged between 1 to 60 minutes. If the scanner has been reset due to powering off or via the software, this parameter resets to its default value and the log will not proceed with data accumulation.

- **Auto False Echo**: Enable/Disable, Sets the algorithm to automatically calculate false echo levels, enabled by default. Setting this parameter to Disable stops the scanner from continuously calculating the false echo levels and keeps the last image of false echoes. If the false echoes are manually reset, the level is set to 0.

- **User False Echo**: Enable/Disable, Sets the algorithm to consider the false echo mapping created manually by the user (enabled by default). Setting this parameter to Disable causes the scanner to ignore the manual false echoes.

Additional parameters available only to Senior Technician:

- **Mechanics Type** [I/II]: Sets the type of configured scanner. The options are I or II. It is extremely important to set the mechanics type to avoid wrong calculations. By default the mechanic type is set to II.
**CFAR Sensitivity**: Constant False Alarm Rate detection – an automatic threshold algorithm. Setting the sensitivity adds gain to the CFAR threshold (default: 9dB). Adding 6dB doubles the gain [dB]. This is an adaptive and robust algorithm for detection of targets in a noisy environment.

**Minimal SNR [dB]**: The lowest SNR threshold. Below this level, the sensor does not measure and the reading remains unchanged. Default: 13dB. Setting the minimal SNR to a value lower than 10dB is not recommended.

**Restrain coefficient [%]**: Sets the level of preference of echoes from shorter distances over echoes from farther distances. 100% = no preference of closer echoes. 0% = total preference of the first echo. Default: 10%.

**Side Margins [m/ft]**: Allows tolerance in echo recognition to vessel walls (see figure). Used for creating a tolerance in case of unknown vessel width/diameter, and when a tolerance is required for detecting points on the vessel walls. Echo within the tolerance/margin range is transformed to the vessel wall on the X-Y plane and will not be eliminated in calculation. Default: 1m (3.28 ft.).

**Bottom Margins [m/ft]**: Allows adding a tolerance in echo recognition from the bottom shape (see figure). This feature is used for creating a tolerance in the case of unknown vessel dimensions, and when a tolerance is required for detecting points from the bottom of the vessel. Default: 1m (3.28 ft.).

**User False Echo Sensitivity**: Refers to the Manual False Echo mapping created by the user. The minimum extra gain required to distinguish between real echoes and mapped false echoes. Decrease sensitivity if false echoes prevent the device from tracking the true level. Increase the sensitivity if false echoes are not ignored. Default value: 1.2.

**Auto False Echo Sensitivity**: Refers to the auto false echo calculation done by the algorithm. The minimum extra gain required to distinguish between real echoes and mapped false echoes. Decrease sensitivity if false echoes prevent the device from tracking the true level. Increase the sensitivity if false echoes are not ignored. Default value: 1.2.

**Exceeding Filling Rate After Echo Loss**: Enables quick recovery after echo loss, for example, when the SNR is below Minimal SNR, the algorithm assumes that there is a filling process and upon SNR recovery, the algorithm will exceed the filling process to the level of material. By default, this feature is set to Yes.
Beams Activation tab allows choosing manual or automatic (by the algorithm) beams selection. By default, the beams are selected automatically. Part of the beams will be removed depending on silo dimensions.

High, Med and Low Frequency beams represent three separate transmissions which emit signals from all three antennas simultaneously.

30, 90, 150, 210, 270 and 330 degrees directions represent 6 separate directional transmissions which improve the algorithm's analysis of the returned echoes. All 6 transmissions are transmitted in the same frequency as the Med frequency.
Beams can be enabled or disabled by removing the check box from the **Auto Beam Selection** box. A selection of less than three directional beams is not allowed. Only a selection of at least three consecutive beams is possible, for example: Direction 30, Direction 330 and Direction 270.

- **Automatic Beams Range**: enabled by default. The beams range is limited according to the range at which the beam hit the vessel wall. Low frequency beam has wider angle and thus is more limited. High frequency beam is very narrow and has no limitations. At every possible beam selection the algorithm makes sure that at least one beam has enough range to 'see' the bottom of the vessel. This limitation is visualized in the Grades analysis window as the orange vertical line.

![Advanced Parameters - Beams Activation](image)

*Figure 52: Advanced Parameters - Beams Activation*
7.2.1 **Advanced Parameters Functions**

See Figure 51: Advanced Parameters on page 47 for the marked options.

1. **Device** drop-list: this list will hold all devices in the vessel, it is possible to select any of the devices.

2. Parameters tabs, it is possible to switch between the **Advanced Parameters** and the **Beams Activation** tabs for various functions.

3. The first 5 parameters must be the same in all devices in the vessel, when changing one and pressing **Upload params to all devices** it will upload all 5 parameters to all the devices connected in the vessel.

4. **Download All**: pressing the button will download all configured parameters from the devices to the software and if any changes happen beforehand, it will be seen in parameters changing accordingly in the window.

5. **Upload all params to all devices**: Pressing this button will upload all parameters in the Advanced Parameters window to all Devices connected in the vessel.

6. **Upload all params to Displayed Device**: pressing this button will upload the parameters only to the device selected in the top drop-list.

7. **Close**: Close the Advance Parameters window

8. **Summary**: open a summary table in a separate window to show all devices and their parameters in a single table. See Figure 53 below.

![Figure 53: Advanced Parameters Summary table](image)

7.3 **Device Output Settings**

The Device Output Settings defines the displayed calculation and how the 4-20mA output behaves. The output type of Volume (default), Mass, Level or Distance can be selected.

7.3.1 **Output Type: Volume**

- **Calculation Using Silo Structure** – calculates the volume based on the silo structure defined using the configuration wizard. The displayed units can be selected to be available to the user.
Calculation Using Level-Volume Table – allows setting a linearization table based on level to volume conversion
Calculation Using Distance-Volume Table — allows setting a linearization table based on distance to volume conversion (to be done the same as above).

7.3.2 Output Type: Mass

Calculation Using Fixed Bulk density — calculation of mass based on the silo structure and volume calculation at a certain level. The bulk density value can be entered as Tons/M³ or lbs./ft³ units.
Advanced Tools • Device Output Settings

- **Calculation Using Level-Mass Table** – conversion of the calculated average level directly into mass.

![Figure 58: Output Type Mass by Level-Mass Table](image1)

- **Calculation Using Distance-Mass Table** – conversion of the calculated average distance directly into mass (to be done same as above).

![Figure 59: Level-Mass Linearization table](image2)
Calculation Using Level-Variable Bulk Density Table – conversion of the calculated average level into volume, based on silo structure and multiplying by the bulk density value at that level to convert into mass.

![Output Settings](image)

Figure 60: Output Type Mass using variable bulk density

Calculation Using Distance-Variable Bulk Density Table – conversion of the calculated average distance into volume, based on silo structure and multiplying by the bulk density value at that distance to convert into mass (same as above)

![Linearization Table](image)

Figure 61: Level-Bulk Density Linearization table
7.3.3 **Output Type: Level**

Set the output of the device to Level.

![Output Type Level](image)

*Figure 62: Output Type Level*

7.3.4 **Output Type: Distance**

Set the output of the device to Distance.

![Output Type Distance](image)

*Figure 63: Output Type Distance*

7.3.5 **Device Output Settings Button functions**

Output Settings windows buttons functionality:

- **Upload All** – sends all information to the scanner. If not all parameters are properly configured, an alert pops up with the problem indicated.
- **Open Table** – when available, the table can be edited according to the requirements
- **Close** – discards all changes and close the window
OK – keeps settings and advise upload the changes to the scanner

Table buttons and functionality:

OK – saves the configuration. Uploading from the output settings window will be required

Close – discards all changes and closes the table window

Apply – upload all updated settings to the scanner

Reset Levels – Set the level/distance values

7.4 Grades Analysis

7.4.1 Performing Grades Analysis

This option can be reached from the menu Device → Grades Analysis...

The Grades Analysis tool collects information from the device and present it in a chart-type report for each scan. On choosing this menu option, the following box appears:

Figure 64: Grades Analysis Activation

Select the device or devices from the tree view pane, the devices are organized in a Site-Vessel-Scanner view.

All Grades Info is the current available option to perform on the 3DLevelScanner to analyze the scanner behavior in the vessel.

Press Start to initiate a single time grades analysis.

To perform continuous grades analysis on the selected devices set the Every (mins) and the Duration (hours) and press Start.
- **Every (mins):** Sets the pause time between analysis scans, the pause time is measured in minutes and by default set to 5 minutes. The pause time can be set between 3 to 1000 minutes.

- **Duration (hours):** Set the period of time in hours to perform the continuous grades. Minimal value is 0.1 hours (6 minutes) and maximal value is 999 hours (over 41 days).

- Click **View Grades FW 3/4.x.x** and select the file from the appropriate folder for uploading a certain signal (channels, grades, or false echoes).

If a single scanner is performed, the Grades Viewer will automatically pop up. To view the grades charts, see next chapter.

### 7.4.2 Viewing Grades Analysis

This option can be reached from the menu **Device→Grades Analysis Viewer**.

Selecting this option allows viewing of previous Grades Analysis scans done on the devices. Expand the tree view and press on one of the devices, the software will retrieve the information from the 3DVision Server and display all Grades files on the right hand side of the viewer.

![Grades Analysis viewer](image)

**Figure 65: Grades Analysis viewer**

The Grades Viewer window is divided into:

1. Grades Charts by Beam
2. Chart Legend
3. Selecting the device to view
4. List of grades files and time and date stamp

**Grades viewer window options:**

- **Show Fuzzy:** checking this option will show the Fuzzy Grade of the selected echoes on the chart
- ![Reset chart to original view](image)
- **m / ft:** show the distance axis in meters or feet
High / Medium / Low... tabs: show the grades result of each beam, the tab will be disabled if the beam was not active when the grades analysis was performed.

All Beam tab: show just the Grade of each beam in a single chart

Chart Legend: Grade, CFAR, Auto False Echo, User False Echo and Fuzzy: will show or hide each of the selected graphs. Fuzzy will show or hide the small square on the selected echoes in different heights depending on the fuzzy grade value.

Selecting the Device to view: in this pane, a tree view of Site-Vessel-Device will appear according to the project, expand or collapse the tree view and select the device to view its grades result.

It is possible to set the page size (number of files) to view, default value is 50 files. Values can be between 10 to 250 files.

In the Online pane it is possible to switch between pages and to download the files to the local computer.

Download Files tab: this tab holds all the grade files that were viewed by the user and were automatically downloaded to the 3DVision Client computer.

When switching to the downloaded Files tab it is possible to Select Local folder to save the files and to browse to local folder by right clicking on one of the files.

7.5 False Echo Mapping
This option can be reached from the menu Device→Device False Echo Mapping....
Selecting this option allows performing false echo mapping on any of the beams to ignore false echoes inside the vessel cause by internal object or interferences.

![False Echo Mapping](image)

**Figure 66: False Echo Mapping**

Device – select the device to perform false echo mapping function on

Beams’ checkboxes – it is possible to perform any of the Actions on all beams or any combination of the beams

Action Type:

- Scan – Automatic false echo mapping between the set ranges From/To
Advanced Tools ● *False Echo Mapping*

- **Manual Scan** – set a constant level at the defined threshold between the From and To distances
- **Reset All False Echoes** – delete all false echoes done by the Auto False Echo algorithm and in the False Echoes Mapping created by the user.
- In Senior Technician mode, it is possible to do the false echo mapping operation on all beams or just on a specific beam based on the user’s requirements.

- **Start Scanning** (or Reset Mapping) – press to start the calculation.

7.5.1 **Suggested steps for Grades Analysis and False Echo Mapping**

1. It is advised to take a manual measurement of the distance from the scanner to the material below it. This can be done with a tape measure equipped with a weight on the end, or a laser. Record the distance measurement for further reference.

2. Perform Grades Analysis, can be found under Device menu. Once completed, the grades log window will pop up same as in chapter 7.4.2 on page 56. The horizontal axis refers to the distance (m or feet) of the echo from the scanner and the vertical axis refers to the energy of the echo (there are no units for the energy).

3. You will then need to determine if the location of the echoes (vertical lines) are close to the manual measurement that was taken earlier. Note that the scanner is taking measurements of multiple points and may not match up with the manual measurement exactly.

4. Let’s use this next image as an example. We took a manual measure and the tape read 12ft. We are now comparing the Grades Analysis and we notice that there are echoes at the first 5ft. These are clearly false echoes and we will need to map them out.

5. **Figure 67: False Echo example in Grades Analysis window**

   Zoom into the area of false echoes at the first 10ft by left clicking and dragging down and to the right marking a square around the required area. This is done to view the exact numbers that later needed to be mapped out under the False Echo Mapping function.

6. False Echo mapping can be found under the Device menu. We want to manually scan from 0 to beyond the distance of the false echoes. In this case we found it to be 7ft. Select Manual Scan, set the range of scan and the level of the threshold, in this case it can be 12000.

   Click the Start Scanning button.

   Once the message disappears, the False Echo Mapping process is completed. Wait couple of minutes and perform Grades Analysis again to verify the position of the
User False Echo line (pink) in each of the beams the operation was done. Wait at least one damping time before the algorithm takes effect of the changes and completely ignores the false echoes.

**NOTE**: This is a brief run through of the False Echo Mapping process. There are many other situations that may call for different techniques. An improper mapping of a vessel can lead to poor function of the 3DLevelScanner.

### 7.6 Device Activations

This option can be reached from the menu Device → Device Activation....

The options under this window are:

- **Reset (Restart) Device** – Sends a restart command to the scanner. The internal DSP boots and starts building the auto false echoes and damping values. The initialization process takes about 30 seconds. The scanner will perform a new search for the correct measurement.

- **Reset to Factory Defaults** – Resets most of the system parameters to their factory default settings. All parameters must be re-defined following this operation. The following parameters remain unchanged: 'Output Damping Time' and 'Steepest Material Slope'.

- **Reset Advanced Parameters and False Echoes** – Resets all advanced parameters. This function will not reset the 'Output Damping Time', 'Steepest Material Slope', 'Max. Capacity', 'Max. Emptying Rate' and 'Max. Filling Rate'. Scanner’s configurations set in the Configuration Wizard will not restore to factory defaults.

Select the device or devices from the tree view on the left side and check the required option, press **Reset** to commence the operation.

![Figure 68: Device Activation - Reset Options](image)

### 7.7 Output Current Settings

It is recommended to close the 3DVision Server and Client applications and use the 3DLevelManager to perform changes in the output current and setting current simulation when needed.

### 7.8 Firmware Upgrade

It is recommended to close the 3DVision Server and Client applications and use the 3DLevelManager to perform FW upgrade.
7.9 **Model Upgrade**

It is recommended to close the 3DVision Server and Client applications and use the 3DLevelManager to perform model upgrade.

7.10 **Advanced Reporting Features**

The 3DVision software offers a wide range of reports of different levels and content.

In the main menu, select **Tools > Reports**, to access the report options.

7.10.1 **Report Configuration**

From the Reports menu, select **Configure**. The Report Configuration window opens (see Figure 69). The Report Configuration window includes the following options:

- **Setting report creation time:**
  - Multiple reports are generated at different times during the day. To add a creation time, set the required time in the top-right entry field and click **Add**. The new creation time is added to the Time list on the left.
  - Click **Set Default** to set the selected creation time in the list as the default value for further configurations.
  - The **Every Hour** button automatically generates a list of creation times every hour during the day.
  - The **Delete** button deletes the currently selected creation time from the list. The **Delete All** button clears the list.

- **Setting report period:** The report may be created daily, weekly, or monthly.
  - **Daily:** Generates a report every day at the creation time set above.
  - **Weekly:** Generates a report once a week at the creation time set above and on the Week-Start Day selected.
  - **Monthly:** Generates a report once a month only at the creation time set above and on the first Week-Start Day selected.

- **Setting data types to be included in the reports:** The report includes data types of the checked options: Distance, Level, Volume [%], Volume (absolute), and Mass.

- **Selecting report related folders and file formats:**
  - Each report can be included in its own directory, which is created automatically. To enable automatic directory creation, check the **Report Directory Creation** checkbox.
  - Reports saved on the server computer are stored in the directory set in the **Server Reports Output Directory** field. To change the directory, click the [...] button and browse to the desired directory (executed on the server computer).
  - Stored report files are opened with the application selected in the **Open with application** field. To choose a different application, click the [...] button and browse to the desired application. The selected application must support the Excel (.xls) file format.

Click **OK** to save the updated report settings.

Click **Cancel** to exit and discard any changes made.
7.10.2 Hardware Inventory Table

The Hardware Inventory Table lists the following:

- All sites included in the project with their names, descriptions, and server names.
- For each site, the included vessels are listed with their names.
- For each vessel, the scanners related to that vessel are listed below it.

The table contains the following properties per the included items: Vessel, Serial Number, Hardware and Firmware versions of the scanners, Polling Address, Scanner model, and Connection type, Communication Port, Chain ID and SCADA ID.

Chain ID is used in cases where the 3DVMultiVision is connected to multiple scanners over multiple chains and the user wants to connect to a specific scanner from the 3DLevelManager.

SCADA ID is assigned per vessel and used when connecting a SCADA system to the 3DVision Server to retrieve the registers of the vessel.

To create a Hardware Inventory Table: select Tools > Reports > Hardware Inventory Table. The table opens in a separate window (Figure 70).

The data displayed is updated when the Refresh button is pressed.
7.10.3 Measurement Summary Table

The Measurement Summary Table lists the Volume (absolute), Volume %, Mass, and Alerts for all vessels on all sites, grouped by site. The table lists the measurement units reported by the scanners. To activate the Measurement Summary Table: select **Tools > Reports > Measurement Summary Table**. The table opens in a separate window (*Figure 71*). The data displayed is updated when the **Refresh** button is pressed.

![Figure 70: Hardware Inventory Table](image)

![Figure 71: Measurement Summary Table](image)

7.11 Demo Mode

The Demo mode is highly useful for demonstration and marketing purposes, and for understanding system operation. The Demo mode loads a demo project with pre-defined sites, vessels, and scanners and their configuration, and activates a simulation of filling/emptying operations over time. Most software features are available in demo mode, allowing the user to view reports, 3-dimensional profiles, logs, and time-based charts and their behavior over time.

In the **Tools** menu, select **Demo > Start Demo Running** to initiate the demo mode. The project window appears with a list of various demo projects, such as Aggregates, Chemicals, Food, and more. Choose a demo project and click **Select**. The demo project loads with all its sites, vessels, and scanners, and simulation begins.

The following options are available in the **Tools > Demo** drop-down menu:

- **Stop Demo Running**: Exits the demo mode and opens a project selection box.
- **Restart Demo Running**: Brings the demo values to their initial levels and continues the simulation while keeping demo history.
Fast Run/Normal Run/Slow Run: Runs the demo mode simulation at various speeds. By default, the Normal Run option is selected.

Reset Demo Date (Server): Restarts the demo mode.

IMPORTANT: The demo mode must be stopped before the system can return to normal operation. Exiting and restarting the application will not stop the demo mode.

7.12 Users Management

The 3DVision/3DMultiVision software enables several user levels. Each level has different authorizations for accessing system features. Multiple users can be added to the system and their authorization levels set.

The available user level options are:

- Administrator – Has all privileges except for changing scanner’s configuration, communication and polling address. Default user name: admin, default password: admin
- Senior Technician – Has privileges to configure all of the device parameters including configuration wizard, advanced parameters and more. Default user name: stech, default password: techS
- Technician – Has viewing capabilities and allow configuring the vessels and setting some of the advanced parameters. Default user name: tech, default password: tech
- Viewer – Only has viewing capabilities.

To access Users Management: select Tools → Users Management. The User window opens allowing the user to add and delete users and set a user name, password, and authorization level. Only Administrator can add or remove users with different privileges.

The Users Authorization is Enabled checkbox, when unchecked, causes the server to ignore the defined user authorizations, enabling the user to enter the system without a password and log in with administrator privileges.

![Users Management Window]

Figure 72: Users Management.

7.13 Materials Management

The software includes a convenient tool for managing stored materials which are represented by names and colors. Materials can be added to the project with their names defined and their colors chosen. When setting up vessels, a stored material may be selected, with its color representing the vessel.
To create a new material: select **Tools > Material Configuration**. The Material Configuration window opens (Figure 73) including the options to add, delete, or modify and store material descriptions and colors.

![Material Configuration](image)

**Figure 73: Material Configuration**

To add a new material:
- Enter the new material name in the Material Name field.
- Select its color by clicking the [...] button. The Material Color Selection window opens. Select the desired color. The vessel image automatically changes to display the stored material with the selected color. Close the Material Color Selection window.
- Click **Add**. The new material is added to the list.

To edit the material details:
- Select the material to be modified from the Available Materials list, enter a new name or select a different color and click **Edit**.

To delete a material, select the relevant material from the list and click **Delete**.

### 7.14 Parameters and Alerts

The system allows for defining and displaying alerts of various types. Alerts are shown in a circular indicator located on the vessel icon in the vessel selection bar, the vessel rectangular boxes displayed when a site is selected, and in the vessel Overview tab. In addition, the vessel box in the overview tab provides a description of the alert.

#### 7.14.1 Alert Types

The system uses the round condition indicator to provide alerts for configuration and different notifications:
- **System Notifications** (in red): When a 3DLevelScanner measured temperature exceeds the scanner spec temperature range (-40°C to +85°C or -40°F to +185°F).
- **Configuration Notifications** (in yellow): When the 3DLevelScanner settings are not identical to the corresponding vessel settings (all configuration wizard settings except device position and horizontal angle).
- The description of this alert is displayed above the vessel image in yellow font.
- Vessel volume alert: Alert the operator that the material inside the silo exceeds the maximum value or is below the minimal value, such indication will turn the entire vessel box red in site view, under the overview tab. This alert is activated when minimum and maximum volume thresholds are set.

Alerts appear in different colors for various failure conditions as follows:

- Grey: No connection
- Orange: Wrong configuration warning
- Red: Serious equipment malfunctioning, usually with scanners
- Green: indicates a proper condition

### 7.14.2 Selecting Properties to be Displayed

The alerts indicated per vessel can be selected. To select alerts for a vessel, right-click a vessel rectangular box (when a site is selected) and select Properties. The Parameters Definition window for the specific vessel opens.

![Parameter Definition window]

In the **Data Selection** tab choose the parameters to appear in the vessel box under the site selection. By default, the following parameters are selected and shown:

- Distance/Level (the distance or level parameter is shown as configured)
- Maximum and Minimum Distance/Level
- Volume (%)

Parameters can be removed and added, and the order they appear inside the vessel box can be changed.

- To remove a selected parameter, select the parameter for removal and press 
- To remove all selected parameters, press 
- To add a parameter, select the parameter from the Available pane and press 
- To add all available parameters, press 

To move a selected parameter up, select the parameter from the **Selected** pane and press .

To move a selected parameter down, select the parameter from the **Selected** pane and press .

### 7.14.3 Setting Alert Threshold

The alert threshold is specified in the **Alerts** tab of the Parameters Definition window (Figure 74). This triggers an alert when the material volume is above or below these values.

![Alert Threshold](image)

*Figure 75: Alert Threshold*

- To define the alert thresholds:
  - Check the relevant option (or both). An unchecked option does not generate an alert for this vessel.
  - Set the value in volume percent where an alert should be generated above this value (maximum) or below this value (minimum).
  - Once set, an alert is generated when the material volume exceeds the maximum value set or drops below the minimum value set.

### 7.15 3-Dimensional Representation

A 3-dimensional representation of the vessel includes the scanners located on it, the material stored, and several control options. The level and surface of the 3D image is shown as measured by the scanners.

To view the 3D image:

- Select a vessel from the vessel selection bar. The 3D image is displayed in the right pane of the main work area.

  or

- Select a site and right-click on a vessel box in the main work area. Select **Show 3D Profile**. The 3D image opens in a new window.

The 3D image includes the following options:

- **Navigation stick**: Enables 4-directional image tilt and rotate over the X and Y axes. A central home button brings the axis back to 0° position and resets the magnification.

- **Magnification slider**: Enables changing the image magnification in and out.

- **Online checkbox**: (This only appears when viewing the 3D image in the main work area). When checked, the image is displayed in accordance with the current material measurements. When unchecked, the view changes to an animation showing the stored material level and surface changes over a selectable time period (Figure 77).

- **Play/Stop/FF/REW animation control buttons**
- Time bar with location knob
- Interval: Sets frame rate in milliseconds
- [↓] button: Changes the animation date range
- [...] button: Opens saved animation file

![3D Image](image)

*Figure 76: 3D Image*

![Animation Control bar](image)

*Figure 77: Animation Control bar*

Additional 3D image related functions are available by right-clicking on the image:

- **Show Vessel Geometry Only**: Removes the material representation leaving only the vessel shape.
- **Show Device**: Shows the 3DLevelScanner(s) in their configured locations on the top of the vessel.
- **Show Fill Points**: Adds small arrow icons to represent the location of the filling and emptying points based on the 3DLevelScanner configuration.
- **Material Color…**: Opens the Material Color Selection window to select the material color.
- **Show Axes**: Shows the user the X, Y, and Z axes.
- **Activate Pan Mode**: Allows the user to move the 3D image (as opposed to rotating).
- **Save Image As…**: Saves the current image as a JPEG file on the computer.
- **Misc ►**: Additional functions:
  - **Show Silo Dimension Walls**: Adds grid walls with dimensions
  - **Show Figures**: Show or hide text added in the Vessel graphic figures option.
  - **Show Scanner name**: Displays the scanners’ Tag Name and polling address
  - **Show Full and Empty Calibration**: Adds circles at the level of the full and empty calibration levels
- **Draw Silo Grid (Wireframe)**: Adds grid to the material surface
- **Show Solid Material Color**: Switches the gradient material color to a single color
- **Fill Bounds With Material**: Fills the bounds of material and silo with the same color as the material
- **Hide Top Shape**: Hides the top part of the silo in case it is a cone, dome, or pyramid
- **Device Components Size**: Display the 3DLevelScanner in its actual positioning. Four options available: Real, Relative Large, Relative Normal and Relative Small.

- **View ▶**: Viewing the 3D image from different angles:
  - Original
  - View from Front
  - View from Top
  - View from Left
  - View from Right
  - View from Behind
  - View 3D

7.16  **Log Views**

When a site or a vessel is selected and its properties are shown in the main work area, select the **Logs** tab to view its logs. The main work area displays logged data in historical chart representation for both site and vessel (see Figure 78: Site Logs and Figure 79: Vessel Logs).

![Figure 78: Site Logs (demo run example)](image)
Collected data is displayed in a maximum of four charts over a selected time period (Level, Volume, SNR, and Temperature of the selected vessel or Level/Distance, Volume, Volume%, and Mass of the site).

- To select the charts for display, right-click on a chart in the main work area and select **Properties**. The Charts Layout Setup window opens. In each field select the desired chart to display and press **OK**.

- To magnify a selected area in the chart, hold down the left mouse key over the chart and drag it creating a rectangular area. Release the mouse button, the chart magnifies in accordance with the selected area.

- To pan a specific location in the chart, right-click inside the chart and drag. The chart area pans in accordance with the dragging location.

- To cancel all zoom and pan activations applied on all graphs and return the display to the original view, press X.

- **On line** check box:
  - When checked, the charts show the current measurements.
  - When unchecked, the user can download data from the scanners or browse to previously stored files containing data.

- In the site logs, each vessel can be selected or un-selected from each chart.

### 7.17 Multi-Server Connections

The 3DMultiVision software includes an option to connect to multiple servers by entering their server name, address, and port number.

To receive data from a server:

1. Select **Tools > Server connection mode > Multiple**. A confirmation dialog box appears to confirm the action. Select **Yes**. The client application closes and reopens with the Servers Connection window open.
2 Check the **Advanced** checkbox in the top left corner of the Servers Connection window. Additional options appear in the window *(Figure 80 below)*.

![Figure 80: Servers Connection window](image)

3 Click **New**. The Edit Base Properties window opens requesting a name. Enter a name and press **OK**. The new name appears in the Phone Book Name pane on the left.

4 Select the name and press **Add**, to define the new server. The Server Connection window opens. Enter the Server Name, Server Address, and Server Port. Click **Select**. The window closes and the defined server appears in the List of Defined Servers.

5 Select the server from the list. Click **Connect** to connect to the selected server, or **Connect All** to connect to all servers listed.

6 Click **Login** to login to the selected server, or **Login All** to login to all servers listed. The Login window opens requesting a user name and password. Enter the relevant username and password and click **OK**. The Login window closes.

7 Click **OK** in the Servers Connection window. The 3DVision Client application loads the data of the relevant server.

The Servers Connection window includes the following additional options:

- **Up/Down**: Allows the user to toggle between servers in the list.
- **Details**: Opens a dialog box with details of the selected server.
- **New/Delete/Rename**: Adds, deletes, or renames an existing server from the Phone Book name List pane.
- **Export/Import**: Exports or imports an .xml file.
- **Close**: Closes the client application.

### 7.18 Upgrading

When upgrading from 3DVision to 3DMultiVision version, a license key is required. The change takes effect immediately and does not require a restart of the client PC. The license key is given for a MAC address (unique for every computer).
Click Get to retrieve the 3DVision Server computer MAC address. The MAC address is displayed and automatically copied to the clipboard. Send the MAC address information to your BinMaster representative for upgrade or activation.

Enter the license key in the Enter License key field. The 3DMultiVision software may be installed and activated for up to 30 days without a license key. After 30 days, the software requires a valid license key. During the 30-day period, the software generates licensing reminder messages from time to time. Check the Don't remind check box to disable these reminders.

NOTE: One license code is required per 3DVision Server application. The license code must be generated for the MAC address of the server computer only.
Find all of your level measurement needs at: www.binmaster.com

- SmartBob2 weight & cable
- Rotaries
- Capacitance probes
- Vibrating rods
- Diaphragm switches
- Tilt switches
- Ultrasonics
- Radar
- Aeration

Call us for dust & flow detection devices, too!

©2013 BinMaster Level Controls. All rights reserved. Information in this document is subject to change without notice.